Thinkific is currently experiencing time-out errors
Incident Report for Thinkific
Resolved
Thinkific admins and some custom domain sites had a brief period of downtime, but we have identified and resolved the issue. Everything is functioning as normal now. Sorry for any inconvenience caused, and thanks for your patience!
Posted Jul 04, 2024 - 12:25 PDT
Identified
Thinkific is currently experiencing time-out errors (522 error code) in the Admin and Student Dashboards for sites with Custom Domains. Our engineers have identified the problem and are currently implementing a solution. Everything should be back to normal soon!
Posted Jul 04, 2024 - 12:02 PDT
Investigating
Thinkific is currently experiencing time-out errors (522 error code) in the Admin and Student Dashboards for sites with Custom Domains.

We are investigating the cause.
Posted Jul 04, 2024 - 11:49 PDT
This incident affected: Thinkific Application and Thinkific.com.