www.thinkific.com Is Down - We've Identified the Problem
Incident Report for Thinkific
Resolved
www.thinkific.com is back up and operational.
Posted Apr 17, 2019 - 13:31 PDT
Identified
Our site www.thinkific.com is down. Our website host Kinsta is performing maintenance causing downtime on www.thinkific.com.

Your Thinkific course site is unaffected as the Thinkific Application is fully operational. Administrators and students will not be affected in any way.

You can login to your course site from your Thinkific course site directly instead of the www.thinkific.com site.
Posted Apr 17, 2019 - 13:16 PDT
This incident affected: Thinkific.com.