Thinkific Is Experiencing a Disruption to Email notifications
Incident Report for Thinkific
Resolved
There was a temporary disruption to email notifications from our email notification address noreply@notify.thinkific.com. Our engineers identified the problem, implemented a fix and everything is now back to normal. Sorry for any inconvenience caused, and thanks for your patience!
Posted Jul 04, 2020 - 17:05 PDT
Investigating
Thinkific is experiencing disruption to email notifications at the moment from our email notification address noreply@notify.thinkific.com. Our engineers are aware of the problem and are investigating it.
Posted Jul 04, 2020 - 12:59 PDT
This incident affected: Thinkific Application and Mailgun Outbound Email Delivery.