notify.thinkific.com domain is disable and not working - We've Identified the Problem
Incident Report for Thinkific
Resolved
This incident has been resolved for all emails going forward.
Posted Nov 18, 2021 - 10:59 PST
Identified
Currently, our notify.thinkific.com domain is not working which impacts some email-related features such as student notifications, user emails. Emails sent from Thinkific aren't delivered and course creators and students would not see any notifications from Thinkific at this time. Our team has identified the problem and is working to resolve it.
Posted Nov 17, 2021 - 17:58 PST
This incident affected: Thinkific Application and Mailgun Outbound Email Delivery.