Payment processing is down
Incident Report for Thinkific
Resolved
Stripe's team has confirmed that all services are fully recovered. Our team is monitoring to ensure that all payments and subscriptions are working as expected.
Posted Jul 10, 2019 - 16:03 PDT
Investigating
Stripe has reported errors with their API that is preventing payments from being processed for new accounts or student course purchases.

Stripe is posting updates regarding the situation here:
https://status.stripe.com/

Your students can still continue to purchase courses via our Paypal integration (one-time payments only).
Posted Jul 10, 2019 - 15:20 PDT
This incident affected: Stripe API.