Students cannot access certificates from their "My Account" page
Incident Report for Thinkific
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 12:50 PDT
Identified
Some students are currently not able to access and view certificates from their "My Account" page.

We have identified the cause of the issue and will be implementing a resolution.

Students can still access issued certificates from within the Course Player. Site Owners and Site Admins are also able to see and share the direct certificate URL with students- learn how to do so here: https://support.thinkific.com/hc/en-us/articles/360049252673#sharing
Posted Apr 25, 2021 - 18:28 PDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2021 - 18:24 PDT
Investigating
Some students are currently not able to access and view certificates from their "My Account" page. Our engineers are aware of the problem and are investigating it.

Students can still access issued certificates from within the Course Player. Site Owners and Site Admins are also able to see and share the direct certificate URL with students- learn how to do so here: https://support.thinkific.com/hc/en-us/articles/360049252673#sharing
Posted Apr 25, 2021 - 17:16 PDT
This incident affected: Thinkific Application.