Thinkific Is Down
Incident Report for Thinkific
Resolved
Thinkific had a brief period of downtime, but we have identified and resolved the issue. Everything is functioning as normal now and our team will continue monitoring to ensure no other issues arise. Thanks for your patience and we apologize for any inconvenience!
Posted Jan 14, 2020 - 12:23 PST
Identified
Our engineers have identified the problem and are currently implementing a solution.
Posted Jan 14, 2020 - 11:51 PST
Investigating
Thinkific is currently down. Our engineers are currently investigating the cause and will update as soon as possible.
Posted Jan 14, 2020 - 11:37 PST
This incident affected: Thinkific Application.