Thinkific Is Experiencing a Reduction in Responsiveness
Incident Report for Thinkific
Resolved
We are no longer seeing any reduction in responsiveness or intermittent 500 errors. Our engineers identified the problem, implemented a fix and everything is now back to normal. In the interest of caution, our team will continue to monitor the situation.
Posted Feb 06, 2020 - 07:29 PST
Investigating
We're seeing reduced responsiveness again in Thinkific which is resulting in pages loading slowly or very intermittent 500 errors. Our team is further investigating to implement a fix.
Posted Feb 06, 2020 - 07:10 PST
This incident affected: Thinkific Application.