File uploads to Thinkific websites are failing
Incident Report for Thinkific
Resolved
File uploads are confirmed to be working as expected now with no further issues. Thanks for your patience!
Posted Aug 10, 2019 - 14:01 PDT
Monitoring
Our team has implemented a fix and file uploads are working as expected again. Our team is monitoring to ensure all goes as expected.

If you had tried to upload any of the following content during this time, you will need to re-upload it into your Thinkific account:
Site Builder - images in all sections
Course Builder - video, pdf, download, audio, or assignment lessons
Video Library - uploading new videos
Theme Library - importing new themes, or uploading assets to an existing theme

If you have any questions, please feel free to get in touch with our team at support@thinkific.com
Posted Aug 10, 2019 - 12:57 PDT
Identified
The issue has been identified. We're working to resolve the problem currently. Thank you for your patience!
Posted Aug 10, 2019 - 09:24 PDT
Investigating
This does not affect students purchasing or viewing courses. File uploads (video, pdf, theme assets, etc.) are not working. Our engineers are aware of the problem and are investigating it.
Posted Aug 09, 2019 - 17:00 PDT
This incident affected: Thinkific Application.