Thinkific.com intermittent outage
Incident Report for Thinkific
Resolved
Our hosting provider was able to resolve the issue and our WWW site is accessible again!
Posted Jul 28, 2020 - 14:41 PDT
Identified
Our hosting provider for www.thinkific.com has identified some issues with their servers, so our WWW website may be inaccessible during this time. They are investigating and working on resolving the problem as soon as possible.

This does not impact any customer sites or student access to your online courses.
Posted Jul 28, 2020 - 14:35 PDT
This incident affected: Thinkific.com.