Enrollments processing are delayed after the checkout process
Incident Report for Thinkific
Resolved
All orders, enrollments and videos are being processed without issues
Posted Jul 03, 2024 - 11:59 PDT
Monitoring
We have implemented a fix and orders are progressively fulfilling again. Videos are also beginning to process successfully
Posted Jul 03, 2024 - 11:39 PDT
Identified
We have identified the cause of the issue impacting some users where enrollments are delayed after checkout.

Rest assured payments are going through successfully at the checkout, however, order fulfillment and enrollments are delayed hence users may not have access to their purchased products right away.

This may also affect video processing on some sites where users will notice videos are taking a long time to process or still showing as Processing after a significant time.
Posted Jul 03, 2024 - 10:44 PDT
Update
We continue to investigate the issue impacting some users where enrollments are delayed after checkout.

Rest assured payments are going through successfully at the checkout, however, order fulfillment and enrollments are delayed hence users may not have access to their purchased products right away.

Users should avoid re-attempting the purchase of a product multiple times.
Posted Jul 03, 2024 - 09:40 PDT
Update
We continue to investigate the issue impacting some users where enrollments are delayed after checkout. We will have additional information in the next hour while we continue working on this.
Posted Jul 03, 2024 - 08:53 PDT
Investigating
We are investigating an issue where enrollments processing are delayed after the checkout process.
Posted Jul 03, 2024 - 06:23 PDT
This incident affected: Thinkific Application and Thinkific.com.