Thinkific Was Experiencing a Reduction in Responsiveness
Incident Report for Thinkific
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 17:15 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2023 - 14:25 PDT
Monitoring
Thinkific was a little slow serving requests for a small period of time, you may have seen a short delay in some processing with payments. Our engineers identified the problem, implemented a fix and are now monitoring our systems. Sorry for any inconvenience caused, and thanks for your patience!
Posted Jul 25, 2023 - 14:25 PDT
This incident affected: Thinkific Application.