Thinkific App: Users are unable to complete their purchases when using PayPal
Incident Report for Thinkific
Resolved
This incident has been resolved. All users should be able to purchase products successfully again using PayPal.
Posted Jan 08, 2025 - 03:49 PST
Identified
We are currently experiencing a service disruption with our PayPal integration.
Users may be affected and notice an error message when attempting to pay with PayPal. We're investigating the cause and will provide an update as soon as possible.
Our engineers have identified the problem and are currently working to fix it.
Posted Jan 08, 2025 - 02:41 PST
This incident affected: Thinkific Application.