Users page is down
Incident Report for Thinkific
Resolved
Thinkific had a brief period of downtime, but we have identified and resolved the issue. Everything is functioning as normal now. Sorry for any inconvenience caused, and thanks for your patience!
Posted Jun 26, 2024 - 11:08 PDT
Update
We are continuing to investigate this issue.
Posted Jun 26, 2024 - 11:08 PDT
Investigating
All users's page is down throwing 500 errors. Our engineers are currently investigating the cause. We should be back soon!
Posted Jun 26, 2024 - 10:48 PDT
This incident affected: Thinkific Application and Thinkific.com.