The Thinkific Certificates admin page is experiencing an issue loading in Thinkific Admin for some sites
Incident Report for Thinkific
Resolved
Our engineers identified the problem, implemented a fix and everything is now back to normal. Sorry for any inconvenience caused, and thanks for your patience!
Posted Aug 13, 2020 - 11:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2020 - 09:51 PDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2020 - 09:35 PDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2020 - 09:21 PDT
Investigating
The Thinkific Certificates page is not loading correctly for some Thinkific sites. Certificates are still being generated for students as expected though. Our engineers are aware of the problem and are investigating it.
Posted Aug 13, 2020 - 09:21 PDT
This incident affected: Thinkific Application.