Files Uploading is not working
Incident Report for Thinkific
Resolved
Our team has concluded that issues with uploading images, videos, pdf files etc. to a Thinkific site, and challenges with viewing certificates was due to an open issue with a vendor. At this time, the vendor has implemented a fix that should see the ability to complete file uploads, and view certificates be restored.
Posted Aug 29, 2023 - 19:14 PDT
Investigating
The file uploading is currently down. It is not possible to upload images, videos, pdf files, etc to your Thinkific site and the student certification is not viewable. Our engineering team has identified the root cause and is working with our vendor to remediate the issue.
Posted Aug 29, 2023 - 17:46 PDT
This incident affected: Thinkific Application.