Google Social Login is temporarily down
Incident Report for Thinkific
Resolved
This incident has been resolved.
Posted May 18, 2023 - 23:59 PDT
Identified
The Google Social login is currently unavailable. Our engineers have identified the problem and are currently working to fix it.
Posted May 18, 2023 - 22:40 PDT
This incident affected: Thinkific Application.