Thinkific is experiencing a reduction of service with videos
Incident Report for Thinkific
Resolved
Thinkific was a little slow serving requests for a small period of time. Our engineers identified the problem, implemented a fix and everything is now back to normal. Sorry for any inconvenience caused, and thanks for your patience!
Posted Apr 15, 2024 - 13:42 PDT
Update
A fix has been implemented and we are monitoring the results - please note video uploads at this time may take a bit longer to process.
Posted Apr 12, 2024 - 11:05 PDT
Monitoring
The issue has been identified and videos are progressively processing. Wistia is working through the backlog of videos.
Posted Apr 12, 2024 - 11:04 PDT
Identified
We have identified an issue with our third-party video service provider, Wistia, affecting users' ability to upload and process videos. Users may experience delays with video processing.
Posted Apr 12, 2024 - 09:56 PDT
This incident affected: Thinkific Application.