Site Builder - unable to upload images
Incident Report for Thinkific
Resolved
This issue has now been resolved and images can once more be correctly uploaded to Site Builder.

This does not impact any images already uploaded and only affected when you upload new images.
Posted Jun 26, 2020 - 10:26 PDT
Investigating
We're currently seeing issues with images being unable to upload and display properly in Site Builder themes (Empire, Vision, Vogue).

This does not impact any images already uploaded and is only affecting when you upload new images. Our team is investigating and will update as soon as we have more information.
Posted Jun 26, 2020 - 08:30 PDT
This incident affected: Thinkific Application.