Issues with video uploads due to AWS interruption
Incident Report for Thinkific
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 11:18 PDT
Update
Update: our engineering team has confirmed that the issue with AWS is only impacting some video uploads and did not impact any webhook events during this time. We'll continue to post here with updates as soon as our AWS instances have recovered.
Posted Aug 31, 2019 - 08:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2019 - 08:46 PDT
Monitoring
Some video uploads and webhook events are not working as expected due to issues with our hosting provider, AWS. Their team is aware of the issue and will be posting updates on their status page here: https://status.aws.amazon.com/
Posted Aug 31, 2019 - 06:22 PDT
This incident affected: AWS S3.