Public API and Branded and Thinkific Mobile Apps are Down
Incident Report for Thinkific
Resolved
This incident has been resolved.
Posted Jan 07, 2024 - 19:46 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2024 - 19:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2024 - 19:27 PST
Identified
The issue has been identified and our Engineering team is working on a quick resolution.
Posted Jan 07, 2024 - 18:30 PST
Investigating
Public API and our Branded and Thinkific Mobile Apps are currently down. Our engineers are currently investigating the cause. We should be back soon with more information.
Posted Jan 07, 2024 - 18:08 PST
This incident affected: Thinkific Application.