Thinkific is Experiencing an issue with Constant Contact and Zoom apps
Incident Report for Thinkific
Resolved
This incident has been resolved.
Posted May 01, 2023 - 12:31 PDT
Monitoring
Our engineers are working on a quick update to restore the Zoom app and the Constant Contact app.
Posted May 01, 2023 - 12:31 PDT
Identified
Thinkific is experiencing an issue with the Constant Contact and Zoom apps.
Users may not be able to successfully create new Zoom lessons or edit existing Zoom lessons from the Course builder.
Users may experience connectivity issues with the Constant Contact app including installing the app.
Our engineers are working on a quick update to these applications.
Posted May 01, 2023 - 12:16 PDT
This incident affected: Thinkific Application.