Thinkific.com website is down
Incident Report for Thinkific
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 13:53 PDT
Identified
We are currently aware of a hosting issue impacting www.thinkific.com and others areas of the Thinkific app. We are working with our hosting providers to resolve this.

Other possible manifestations of this outage include:
- Videos taking longer to process when uploading in the video library
- Thinkific Payments: Users may experience a delay in payment processing for purchases and refunds
- Partner Portal: Some partners may experience login difficulties and difficulties creating new accounts
- Mobile app experiencing degraded performance
- Some zaps may not run as expected

You can follow along with AWS' own status page here:

https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 12:44 PDT
This incident affected: Thinkific.com and Thinkific Partner Portal.