Thinkific is experiencing a reduction in responsiveness
Incident Report for Thinkific
Resolved
The issue has been resolved. Thanks again for your patience!
Posted Feb 06, 2020 - 02:06 PST
Monitoring
Things have returned to normal and you and your students should be able to access Thinkific without any delays. Our team is still on hand to monitor and ensure no further problems arise.
Posted Feb 06, 2020 - 01:43 PST
Update
We are still investigating this issue. You and your students may experience slower than normal loading times while using Thinkific with very intermittent 500 errors. Our team is working hard to identify and resolve the issue as soon as possible!
Posted Feb 06, 2020 - 00:01 PST
Investigating
Thinkific is a little slow serving requests at the moment and we are seeing intermittent 500 errors. We recommend putting a hold on making any changes to your site at this time. Our engineers are aware of the problem and are currently investigating.
Posted Feb 05, 2020 - 21:43 PST
This incident affected: Thinkific Application.