Thinkific Is Experiencing a Reduction in Responsiveness - We've Identified the Problem
Incident Report for Thinkific
Resolved
Our third-party video provider, Wistia, has recovered from a minor outage on their end which impacted video upload services on Thinkific. You may now resume uploading videos.

Please see Wistia's status page here for further updates on their end here: https://status.wistia.com/
Posted Jan 23, 2024 - 17:23 PST
Identified
Thinkific is a little slow serving requests at the moment with our video play-back services. Our third-party video provider, Wistia, is currently experiencing a minor outage on their end which impacts video playback services on Thinkific. You may encounter issues with uploading videos/ video playback.

Please see Wistia's status page here for further updates on their end here: https://status.wistia.com/
Posted Jan 23, 2024 - 13:32 PST
This incident affected: Thinkific Application.