On some sites, communities are currently not available.
Incident Report for Thinkific
Resolved
We have implemented a fix and this issue is now resolved
Posted Jun 29, 2023 - 18:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2023 - 18:03 PDT
Investigating
Some users may be unable to access communities and site admins will see a 404 error when trying to access a community from the admin dashboard. Our engineers are currently investigating the issue.
Posted Jun 29, 2023 - 17:32 PDT
This incident affected: Thinkific Application.