Mobile App and API Functionality Impacted
Incident Report for Thinkific
Resolved
Issues with the mobile app and API have been identified and resolved. Everything is functioning as normal now. Sorry for any inconvenience caused, and thanks for your patience!
Posted Jun 09, 2023 - 18:06 PDT
Investigating
Thinkific is currently experiencing issues with the mobile app and some API-related functionality, such as the notifications API custom integrations that rely on API. Our engineers are currently investigating the cause.
Posted Jun 09, 2023 - 17:42 PDT
This incident affected: Thinkific Application.