Thinkific App: Users experienced a delay in payments-related events processing
Incident Report for Thinkific
Resolved
Thinkific App: Users experienced a delay in payments-related events processing - Resolved

On Jan 28th, 2025, around 12:25 EST, the Thinkific App experienced a delay processing payment events. We deployed a fix, and users should now be able to complete purchases successfully without any delays.

We appreciate your patience while we sorted this out and apologize for any interruption to your day.
Posted Jan 28, 2025 - 13:04 PST
Monitoring
We are currently experiencing a service delay with our payment processing.
Users may notice a delay in their payments but our engineers have identified the problem and pending events will be fully processed in less than an hour.
We appreciate your patience while we sort this out to get the feature back and running smoothly.
Posted Jan 28, 2025 - 09:50 PST
This incident affected: Thinkific Application.