Thinkific App: Notifications Service Disruption

Incident Report for Thinkific

Resolved

We identified and fixed the issue with the notifications. All notifications are back and running.
Posted Nov 20, 2025 - 18:10 PST

Identified

We are currently experiencing a service disruption with our notifications not sending out or being displayed to users in the notification panel.
Users will notice that notifications are not displaying in the Thinkific app. We're investigating the cause and will provide an update as soon as possible.
Our engineers have identified the problem and are currently working to fix it.
Posted Nov 20, 2025 - 17:47 PST
This incident affected: Thinkific Application.