Thinkific Is Experiencing a Reduction in Responsiveness with the Course Player - We've Identified the Problem
Incident Report for Thinkific
Resolved
Thinkific was a little slow serving requests for a small period of time. Our engineers identified the problem, implemented a fix and everything is now back to normal. Sorry for any inconvenience caused, and thanks for your patience!
Posted Oct 18, 2023 - 13:58 PDT
Identified
Thinkific is a little slow serving requests at the moment - you may notice 500 errors occurring for some courses in the course player. Our engineers have identified the problem and are currently working to fix it!
Posted Oct 18, 2023 - 13:27 PDT
This incident affected: Thinkific Application.