Thinkific Product Functionality Is Experiencing a Reduction in Responsiveness
Incident Report for Thinkific
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 13:46 PST
Monitoring
A fix has been implemented by Filestack and you should now be able to access all Thinkific product functionality as expected.
Posted Jan 20, 2023 - 13:29 PST
Identified
Thinkific product functionality such as public certificate pages and course card image uploads is currently impacted. Our engineers have identified the problem and everything should be back to normal soon!
Posted Jan 20, 2023 - 12:09 PST
This incident affected: Thinkific Application.