Some accounts have lost access to Thinkific Certificates
Incident Report for Thinkific
Resolved
Confirming here that access to Thinkific Certificates and Site Footer Code features has been working smoothly for all accounts. Our engineering team is continuing to work on generating any missed Student Certificates during this time
Posted Nov 03, 2023 - 16:32 PDT
Update
We are continuing to monitor for any further issues and working to issue certificates of course completions for impacted users.
Posted Nov 03, 2023 - 12:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2023 - 09:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2023 - 08:44 PDT
Update
We are continuing to investigate this issue.
Posted Nov 03, 2023 - 08:14 PDT
Investigating
Some Thinkific sites (on Pro, Legacy Premium or Plus plans) have lost access to Thinkific Certificates and Site footer code features. Our engineering team is currently investigating the issue.
Posted Nov 03, 2023 - 07:14 PDT
This incident affected: Thinkific Application.