Thinkific and App Store Are Down - We've Identified the Problem
Incident Report for Thinkific
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 16:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2023 - 16:03 PDT
Identified
Thinkific and the Thinkific App Store are currently down. Our engineers have identified the problem and are currently implementing a solution. Everything should be back to normal soon!
Posted Apr 04, 2023 - 15:52 PDT
This incident affected: Thinkific Application.