Thinkific Payments: One-time payment is not working - We've Identified the Problem
Incident Report for Thinkific
Resolved
Thinkific Payments: One-time payment purchases were not working due to a downstream issue with Stripe. Stripe engineers have identified the problem and have implemented a fix.
One-time payments on Thinkific Payments are now working as expected. Payments are successfully being processed and any previously impacted payments have been fixed as of 06:54 UTC on June 1st.
Posted Jun 01, 2023 - 05:49 PDT
Monitoring
Newly created one time Thinkific Payments are now being processed correctly as expected. The payments that received errors during this period are currently being fixed so that they will process as expected.
Posted May 31, 2023 - 19:45 PDT
Identified
One-time payments on Thinkific Payments are currently not working. Our engineers have identified the problem and are currently implementing a solution. Everything should be back to normal soon!
Posted May 31, 2023 - 17:16 PDT
This incident affected: Thinkific Application.