Thinkific Is Experiencing a Reduction in Responsiveness(Video Publishing)
Incident Report for Thinkific
Resolved
Thinkific was experiencing issues with uploaded videos taking longer than normal to complete processing. Our engineers identified the problem, implemented a fix and everything is now back to normal. Sorry for any inconvenience caused, and thanks for your patience!
Posted Jun 27, 2020 - 10:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2020 - 09:48 PDT
Investigating
Thinkific is a little slow serving video publishing requests at the moment. Our engineers are aware of the problem and are investigating it.
Posted Jun 27, 2020 - 09:31 PDT
This incident affected: Thinkific Application.